13 окт. 2016 г.

Блогун - заработать реально?

Давно руки чесались опробовать технологии заработка на блогах, группах в соцсетях, форумах и т.д. Мой выбор пал на сервис "Блогун".

Блогун является одним из крупнейших рекламных сервисов Рунете, предназначенных для размещения рекламы в блогах, живых журналах и в сообществах. Такое размещение выгодно обеим сторонам – как авторам, так и заказчикам. Первые получают возможность бесплатно публиковаться (если блог размещен на бесплатном сервисе блогов), но и заработать. Вторые -заказчики или рекламодатели, получают продвижение своего сайта, так как реклама в живых журнал зарекомендовала себя современным, недорогим и к тому же эффективным способом продвижения некоторых товаров и услуг или даже просто – раскрутки своего сайта.

Преимущества

Ряд преимуществ для обеих сторон позволил Блогуну так сильно увеличиться в размерах. Рекламодатели для себя найдет здесь активное привлечение пользователей; постоянный рост популярности бизнеса; повышение позиций в поисковых системах. В то время каждый блогер получит рост доходов; совершенствование мастерства и развитие навыков ведения делового общения.

Сервис дает возможность совершенствоваться блоггерам из-за того, что спросом пользуются качественные продающие статьи, написание которых требует от пользователя овладение определенными качествами.

Основные способы заработка

Блогун предоставляет три вида заработка: написание постовых, кратких и подробных обзоров. Однако большим спросом пользуются постовые и краткие обзоры. Они являются основными способами заработка в системе Блогуна.

Постовые – это небольшой текст, длина которого не превышает 250 символов и смысл которого как-то соотносится с текстом анкора. Дозволяется в одной статье размещать до 3-х постовых. Самыми ценными считают «верхние» постовые, размещенные в верхней части статьи. Таким образом, они попадают в общий поток RSS-новостей блога.

Обзором, по правилам Блогуна, является тематическая статья, объем которой начинается с 1000 символов и которая полностью посвященная одной и той же теме. Обязательным является наличие ссылки на рекламируемый сайт, соответствующий тематике статьи. С рекламной точки зрения подобные статьи намного привлекательнее других видов сообщений, так как в достаточной мере раскрывают суть рекламного сообщения и привлекают дополнительное внимание посетителей.

Короче, будем пробовать. Потом отпишусь - что из этого получилось.

20 февр. 2016 г.

DNS DDOS на микротике - способ борьбы

Повадились DDOSить через наши микротики некие злоумышленники. Вот изящный способ борьбы с этими нехорошими людьми.

/ip firewall filter

add action=add-src-to-address-list address-list="dns flood" address-list-timeout=1h chain=input dst-port=53 in-interface=ether1 protocol=udp

add action=drop chain=input dst-port=53 in-interface=ether1 protocol=udp src-address-list="dns flood"

23 окт. 2015 г.

Настройка опции 66 DHCP (option 66) для указания адреса TFTP сервера

Два дня курения мануалов по DHCP стоили того, что бы понять - в mikrotik эту опцию надо указывать как s'10.0.0.1'

Именно так. Никакие HEXvalue и просто указывания адреса в одинарных кавычках не помогут.

Нашел тут: http://wiki.mikrotik.com/wiki/Manual:IP/DHCP_Server#Options

21 нояб. 2014 г.

Настройка samba в Linux Debian

Редактируем конфиг /etc/samba/smb.conf:

[global]
workgroup = WORKGROUP
netbios name = ftp-server
server string = %h server
wins support = no
dns proxy = no
name resolve order = host wins bcast
log file = /var/log/samba/log.%m
max log size = 1000
syslog = 0
panic action = /usr/share/samba/panic-action %d
security = user
encrypt passwords = true
passdb backend = tdbsam
null passwords = true
obey pam restrictions = yes
username map /etc/samba/smbusers
unix password sync = yes
passwd program = /usr/bin/passwd %u
passwd chat = *Enter\snew\s*\spassword:* %n\n *Retype\snew\s*\spassword:* %n\n *password\supdated\ssuccessfully* .
pam password change = yes
printing = cups
printcap name = cups
socket options = TCP_NODELAY IPTOS_LOWDELAY SO_KEEPALIVE SO_RCVBUF=8192 SO_SNDBUF=8192
[homes]
comment = Home Directories
#если надо шарить хомяки пользователей, ставим тут yes
browseable = no
read only = no
create mask = 0700
directory mask = 0700
[printers]
comment = All Printers
browseable = no
path = /var/spool/samba
printable = yes
guest ok = no
read only = yes
create mask = 0700
[print$]
comment = Printer Drivers
path = /var/lib/samba/printers
browseable = yes
read only = yes
guest ok = no
#это объявление шары, доступной всем
[shared]
path = /home/vsftpd/shared
browseable = yes
read only = no
#тут ставим yes чтобы все могли видеть эту шару
guest ok = yes
create mask = 0660
#в моем случае эта директива играла ключевую роль, т. к. все файлы имеют хозяином пользователя vsftpd и права 660 или 770.
force user = vsftpd
directory mask = 0770
#шара, доступная только пользователю user
[user]
path = /home/vsftpd/user
browseable = yes
read only = no
guest ok = no
create mask = 0660
directory mask = 0770
#здесть через пробел указываем, какому/каким конкретно юзерам будет доступна шара
valid users = user
force user = vsftpd

2 окт. 2014 г.

Критическая уязвимость в командной оболочке Bash

Начиная с 24 сентября 2014 года исследователи безопасности публикуют информацию о критических уязвимостях в командной оболочке Bash. 
Уязвимости Shellshock подвержены все системы использующие bash в качестве shell. Проблема наблюдается во всех версиях, начиная с Bash - 1.14.

Суть проблемы

В переменные окружения возможно передать функцию, в результате эта функция выполнится. Особо критичным является, что все cgi скрипты запускаются из bash окружения, и в http заголовках можно без проблем передать bash скрипт.
Уязвимость затронула не только интернет-серверы и рабочие станции, но и устройства, которые мы используем в повседневной жизни — смартфоны и планшеты, домашние маршрутизаторы, ноутбуки. Уязвимости присвоен максимальный уровень угрозы. А так как для использования Bash с cgi скриптами не требует аутентификации, то последствия взлома могут быть фатальны.

Чем грозит уязвимость?

Злоумышленник может получить доступ к внутренним данным, перенастройке окружения, распространению вирусов… В общем, возможности зловредительства практически не ограничены.

5 авг. 2014 г.

Настройка списков доступа для гостевой сети на Zyxel Keenetic с микропрограммой NDMS V2


Все знают о замечательном устройстве от Zyxel - Keenetic Giga II, думаю многие знают о том, что такое гостевая сеть WiFi, но мало кто знает как настроить список доступа для для гостевой сети.

В меню веб-конфигуратора Сеть Wi-Fi -> Список доступа, можно управлять списками доступа только для основной точки доступа.

Что же делать?

25 июн. 2014 г.

Сброс настроек Cisco 2960 на заводские

В очередной раз столкнулся с коммутатором, на котором криворукий админ накосячил и ушел. Что делать? Пароля нет. Документация отсутствует как класс. Будем сбрасывать на заводские и конфигурировать по новому.

23 июн. 2014 г.

Удаление Webalta ADS

Продолжаем борьбу с ненавистными ADS. На этот раз будем оперировать пациента Google Chrome и удалять поисковую систему ADS Webalta.

Как обычно, эта зараза поставляется с безобидным программным обеспечением, в установщике может присутствовать галочка на установку webalta toolbar, а может и нет. Сама webalta так же имеет встроенные механизмы "зацепок", что в результате усложняет процесс удаления.

10 июн. 2014 г.

Определение местоположения с помощью API Яндекс.Карты

В первую очередь необходимо в head страницы (например, оформления заказа) поместить код:
<script src="//api-maps.yandex.ru/2.0/?load=package.standard&lang=ru-RU" type="text/javascript"></script>
Теперь размещаем сам скрипт определения местоположения. Дожидаемся загрузки API и готовности DOM.
ymaps.ready(init);
Записываем местоположение:
function init()
{  
// Данные о местоположении, определённом по IP  
var geolocation = ymaps.geolocation;  
// Результат смотрим в консоли  
console.log(geolocation.country, geolocation.city, geolocation.region);
}
После того, как мы получили данные о местоположении, мы можем делать с ними все, что захотим: заполнить за пользователя форму заказа, отобразить особые условия доставки, скрыть ненужные способы оплаты, показать стоимость доставки на странице товара.

Переменная Описание
geolocation.country Страна
geolocation.region Регион
geolocation.city Город

3 июн. 2014 г.

Сканер вредоносного кода для вашего сайта

На сегодняшний день есть несколько специализированных сканеров для поиска вирусов и вредоносного кода на вашем хостинге. Для их сравнения был взят хостинг на VPS которой был взломан и заражен злоумышленниками и проверен доступными сканерами, что бы понять на сколько они эффективны в борьбе с бэкдорами, веб-шеллами и дорвеями.